wordpress5.0默认Gutenberg编辑器难用!

《wordpress5.0默认Gutenberg编辑器难用!》

简介

wordpress更新到5.0版本后,新加入了Gutenberg编辑器(或称block 编辑器),取代了之前一直使用的经典编辑器。小编体验了一段时间,发现真的是非常的不好用。这个新编辑器将所有的元素(段落、图片、代码、表格等)化成区块表示,区块之间顺序可以调换,然而这些区块做的实在是太不人性化了。

  • 之前经典的编辑器所有元件都一目了然,现在区块还要去找各种设置,反而浪费很多时间。
  • 虽然提供了经典编辑器的区块,但是想调用经典编辑器中的代码插件,迟迟显示不出来,兼容太差。
  • 区块文字不能局部变色,只能整个区块变色(人都要疯了)。
  • 自带的表格真心无力吐槽,画出来居然是没有表格线的,表格中的内容都不能多选。
  • 不能显示字数统计,我写了多少字都不知道,要你有何用。
  • 预览加载时间久,我不要那么炫酷的加载界面。

禁用方法

下载Disable Gutenberg 插件可以关闭这个编辑器,或者在 functions.php 文件中,加入如下代码:

还是原来的配方最好。

点赞

发表评论

电子邮件地址不会被公开。 必填项已用*标注

17 + 16 =